Author Topic: Forum Upgrade  (Read 12675 times)

Steve

  • Administrator
  • Registered Member
  • *****
  • Posts: 804
    • View Profile
Forum Upgrade
« on: July 30, 2010, 10:04:33 PM »
You will notice some changes to the look of the Forum.  We just upgraded the version of the software that runs it.  Please let us know if you encounter any problems.

Cardinal Joe

  • Registered Member
  • *
  • Posts: 1336
  • I Refit/Restore small power boats !
    • View Profile
Re: Forum Upgrade
« Reply #1 on: July 31, 2010, 03:49:04 AM »
Steve - this new upgrade will only allow me to post , one foto at a time , do to file size ...

also there are '' NO " Icon: - i.e. - Bold , insert image , etc ,etc ......


 
« Last Edit: July 31, 2010, 04:10:12 AM by Cardinal Joe »

Adam

  • Administrator
  • Registered Member
  • *****
  • Posts: 1378
    • View Profile
Re: Forum Upgrade
« Reply #2 on: August 01, 2010, 12:51:48 AM »
yeah some layout issues with IE8... will check IE7 and Firefox later. I'll do some screen shots...

Steve

  • Administrator
  • Registered Member
  • *****
  • Posts: 804
    • View Profile
Re: Forum Upgrade
« Reply #3 on: August 01, 2010, 12:57:51 PM »
You'll notice I made a few more changes, and  I'll be working on some more for the next several weeks in order to improve the aesthetics somewhat.  I'll entertain suggestions along the way.

This version upgrade was done for efficiency on the server as well as some new capabilities (mostly for administration).

Joe: Your icons are back.

Adam

  • Administrator
  • Registered Member
  • *****
  • Posts: 1378
    • View Profile
Re: Forum Upgrade
« Reply #4 on: August 01, 2010, 11:11:28 PM »
Seems everything is working now - very nice!

Cardinal Joe

  • Registered Member
  • *
  • Posts: 1336
  • I Refit/Restore small power boats !
    • View Profile
Re: Forum Upgrade
« Reply #5 on: August 02, 2010, 01:46:27 PM »
Yep - everything is back to normal .....  I'm posting away & inserting images with NO problems !   Thanks Guys !